<iframe src="//www.googletagmanager.com/ns.html?id=GTM-M5GQNQ" height="0" width="0" style="display:none;visibility:hidden"></iframe>

Mensagem "Wrong MDAC version. Download latest MDAC version" ao abrir o Themis

Luiz Kurihara -

Por que ocorre?

Ocorre em estações com Windows Vista ou Windows 7 quando é utilizado o banco de dados SQL Server 2000. A dll de conexão com o banco de dados (dbexpsda.dll) se encontra dentro da pasta de instalação do Themis.

01.jpg

 

O que deve ser feito?

Remova a dll dbexpsda.dll que se encontra dentro da pasta de instalação do Themis, e cole dentro da pasta system32 das estações.

Tem mais dúvidas? Envie uma solicitação