<iframe src="//www.googletagmanager.com/ns.html?id=GTM-M5GQNQ" height="0" width="0" style="display:none;visibility:hidden"></iframe>

Mensagem "OCI version 11.2.0.1.0 Production is not supported" ao iniciar o Themis em banco de dados Oracle

Luiz Kurihara -

Por que ocorre?

A dll de conexão com o banco de dados é antiga e incompatível com a versão do banco de dados.

erroOCI.jpg


O que deve ser feito?

Substitua a dll "dbexpoda.dll" existente na pasta do Themis e/ou nas pastas de sistema (system32/sysWow64) das estações de trabalho pela que segue abaixo:

http://arquivos.aurum.com.br/util/dbexpoda.dll

Tem mais dúvidas? Envie uma solicitação